Problem:
Many Internet mail providers no longer use SMTP-after-POP3 for authentication but expect dedicated SMTP authentication instead.


Cause:
LANCOM devices with firmware version LCOS 4.00 or later only conduct SMTP authentication if no POP authentication is configured.


Solution:
Remove the entry for the POP3 server under Log & Trace -> SMTP Options. The LANCOM router now performs an SMTP login as required by the provider.

Any e-mails that accumulated in the mail buffer will be sent after the change. You may receive a number of older e-mails.