Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 19 Next »


Beschreibung:

Das Betriebssystem Windows 10 von Microsoft wird kontinuierlich erweitert und verbessert. Daher kommt es bei neuen Versionen von Windows 10 immer wieder vor, dass auch der LANCOM Advanced VPN Client angepasst werden muss, damit dieser zu der neuen Windows 10 Version kompatibel ist.

In diesem Artikel wird beschrieben, welche Advanced VPN Client Versionen zu welcher Windows 10 Version kompatibel sind.

Wichtig:
Windows Server Betriebssysteme werden vom Advanced VPN Client nicht unterstützt!


Kompatibilitäts-Liste Windows 10:

Windows 10 VersionUnterstützung durch den LANCOM Advanced VPN Client 
Initiale Unterstützung von Windows 10ab Version 3.02 Rel Build 24934
Windows 10 Version 1511 (November Update)ab Version 3.04 RU1 Build 31732
Windows 10 Version 1607 (Anniversary Update)ab Version 3.10 RU2 Build 31731
Windows 10 Version 1709 (Fall Creators Update)ab Version 3.13 Rel Build 38189
Windows 10 ab Version 1809 (October 2018 Update)ab Version 3.13 RU2 Build 40955 bzw. 4.13 Rel Build 41436

Windows 10 für ARM


Wird nicht unterstützt


Kompatibilitäts-Liste Windows 7 und Windows 8:

Windows VersionUnterstützung durch den LANCOM Advanced VPN Client 
Windows 7ab Version 2.20 Rel Build 0033
Windows 8ab Version 2.31 Rel Build 0104
Windows 8.1ab Version 2.32 Rel Build 0160

Kompatibilitäts-Liste macOS:

macOS VersionUnterstützung durch den LANCOM Advanced VPN Client 
macOS Lion 10.7ab Version 2.02 Rel Build 0011
macOS Mavericks 10.9ab Version 2.05 Rel Build 14711 (Mindestvoraussetzung OS X Mountain Lion 10.8)
macOS Sierra 10.12ab Version 2.05 RU1 Build 32167
macOS High Sierra 10.13ab Version 3.00 Rel Build 37856
macOS Mojave 10.14ab Version 3.20 Rel Build 43098 (ab dieser Version entfällt der Support für macOS Yosemite 10.10 und macOS El Capitan 10.11)
macOS Catalina 10.15ab Version 4.00 Rel Build 46079 (ab dieser Version entfällt der Support für macOS El Capitan 10.11 und macOS 10.12 Sierra)
  • No labels