Skip to end of metadata
Go to start of metadata


Beschreibung:

Die Windows Betriebssysteme von Microsoft und macOS von Apple werden kontinuierlich erweitert und verbessert. Daher kommt es bei neuen Versionen immer wieder vor, dass auch der LANCOM Advanced VPN Client angepasst werden muss, damit dieser zu der neuen Version kompatibel ist.

In diesem Artikel wird beschrieben, welche Advanced VPN Client Versionen zu welchen Betriebssystem-Versionen kompatibel sind. Beachten Sie bitte, dass in diesem Artikel die Software-Kompatibilität zum jeweiligen Betriebssystem aufgeführt ist.

Die in diesem Artikel aufgeführten Versionen des Advanced VPN Clients können Sie im Downloadbereich herunterladen.

Wichtig:
Windows Server Betriebssysteme werden vom Advanced VPN Client nicht unterstützt.


Wichtige Hinweise zur Lizenzierung:

  • Advanced VPN Client unter Windows: Ab der Software-Version 3.10 wird für die Aktivierung zwingend ein Lizenzschlüssel der gleichen Version benötigt. Eine Aktivierung bzw. Update-Installation mit altem Lizenzschlüssel ist nicht mehr möglich.
  • Advanced VPN Client unter macOS: Ab der Software-Version 3.0 wird für die Aktivierung zwingend ein Lizenzschlüssel der gleichen Version benötigt. Eine Aktivierung bzw. Update-Installation mit altem Lizenzschlüssel ist nicht mehr möglich.


Kompatibilitäts-Liste Windows 10:

Windows 10 VersionUnterstützung durch den LANCOM Advanced VPN Client ab VersionUnterstützung durch den LANCOM Advanced VPN Client bis Version 
Initiale Unterstützung von Windows 10ab Version 3.02 Rel Build 24934bis Version 5.11 Rel Build 48297
Windows 10 Version 1511 (November Update)ab Version 3.04 RU1 Build 31732bis Version 5.11 Rel Build 48297
Windows 10 Version 1607 (Anniversary Update)ab Version 3.10 RU2 Build 31731bis Version 5.11 Rel Build 48297
Windows 10 Version 1709 (Fall Creators Update)ab Version 3.13 Rel Build 38189bis Version 5.11 Rel Build 48297
Windows 10 ab Version 1809 (October 2018 Update)ab Version 3.13 RU2 Build 40955 bzw. 4.13 Rel Build 41436bis Version 5.11 Rel Build 48297

Windows 10 für ARM


Wird nicht unterstützt


Wird nicht unterstützt

Kompatibilitäts-Liste Windows 7 und Windows 8:

Windows VersionUnterstützung durch den LANCOM Advanced VPN Client ab Version Unterstützung durch den LANCOM Advanced VPN Client bis Version 
Windows 7ab Version 2.20 Rel Build 0033bis Version 5.11 Rel Build 48297
Windows 8ab Version 2.31 Rel Build 0104bis Version 5.11 Rel Build 48297
Windows 8.1

ab Version 2.32 Rel Build 0160


bis Version 5.11 Rel Build 48297

Kompatibilitäts-Liste macOS:

macOS VersionUnterstützung durch den LANCOM Advanced VPN Client ab VersionUnterstützung durch den LANCOM Advanced VPN Client bis Version 
macOS Mavericks 10.9ab Version 2.05 Rel Build 14711 bis Version 2.05 RU1 Build 32167
macOS Yosemite 10.10ab Version 2.05 Rel Build 23310bis Version 3.10 Rel Build 40218
macOS El Capitan 10.11 ab Version 2.05 Rel Build 23310bis Version 3.10 Rel Build 40218
macOS Sierra 10.12ab Version 2.05 RU1 Build 32167bis Version 3.20 Rel Build 43098
macOS High Sierra 10.13ab Version 3.00 Rel Build 37856bis Version 4.00 Rel Build 46079
macOS Mojave 10.14ab Version 3.20 Rel Build 43098 bis Version 4.00 Rel Build 46079
macOS Catalina 10.15ab Version 4.00 Rel Build 46079 bis Version 4.00 Rel Build 46079
macOS Big Sur 11.0Wird nicht unterstütztWird nicht unterstützt