Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Windows 10 VersionUnterstützung durch den LANCOM Advanced VPN Client ab VersionUnterstützung durch den LANCOM Advanced VPN Client bis Version 
Initiale Unterstützung von Windows 10ab Version 3.02 Rel Build 24934bis Version 56.20 04 Rel Build 4859129378
Windows 10 Version 1511 (November Update)ab Version 3.04 RU1 Build 31732bis Version 56.20 04 Rel Build 4859129378
Windows 10 Version 1607 (Anniversary Update)ab Version 3.10 RU2 Build 31731bis Version 56.20 04 Rel Build 4859129378
Windows 10 Version 1709 (Fall Creators Update)ab Version 3.13 Rel Build 38189bis Version 56.20 04 Rel Build 4859129378
Windows 10 ab Version 1809 (October 2018 Update)ab Version 3.13 RU2 Build 40955 bzw. 4.13 Rel Build 41436bis Version 56.20 04 Rel Build 4859129378

Windows 10 für ARM-Prozessoren


wird nicht unterstützt


wird nicht unterstützt

...

Windows VersionUnterstützung durch den LANCOM Advanced VPN Client ab Version Unterstützung durch den LANCOM Advanced VPN Client bis Version 
Windows 7ab Version 2.20 Rel Build 0033bis Version 5.00 23 Rel Build 4510948767
Windows 8ab Version 2.31 Rel Build 0104bis Version 5.20 23 Rel Build 4859148767
Windows 8.1

ab Version 2.32 Rel Build 0160


bis Version 5.20 23 Rel Build 4859148767

Kompatibilitäts-Liste macOS:

macOS VersionUnterstützung durch den LANCOM Advanced VPN Client ab VersionUnterstützung durch den LANCOM Advanced VPN Client bis Version 
macOS Mavericks 10.9ab Version 2.05 Rel Build 14711 bis Version 2.05 RU1 Build 32167
macOS Yosemite 10.10ab Version 2.05 Rel Build 23310bis Version 3.10 Rel Build 40218
macOS El Capitan 10.11 ab Version 2.05 Rel Build 23310bis Version 3.10 Rel Build 40218
macOS Sierra 10.12ab Version 2.05 RU1 Build 32167bis Version 3.20 Rel Build 43098
macOS High Sierra 10.13ab Version 3.00 Rel Build 37856bis Version 4.00 Rel Build 46079
macOS Mojave 10.14ab Version 3.20 Rel Build 43098 bis Version 4.00 Rel Build 46079
macOS Catalina 10.15ab Version 4.00 Rel Build 46079 bis Version 4.00 Rel Build 46079
macOS Big Sur 11.0

Die Version ist nicht kompatibel mit macOS 11.0 Big Sur auf Hardware mit dem Apple M1 Chip. Eine kompatible Version wird voraussichtlich in Q4/2021 veröffentlicht.

Bei der Verwendung von macOS 11 Big Sur auf Hardware mit Intel-CPUs ist die Funktionalität gegeben, es kann jedoch während des Betriebes zu Warnhinweisen kommenab Version 4.60 Rel Build 29048

macOS Monterey 12.0ab Version 4.60 Rel Build 29048
Info

Die Version 4.60 Rel des LANCOM Advanced VPN Clients macOS enthält, im Gegensatz zu vorherigen Clientversionen, keine Firewallfunktionalität. Anwender, die diese Firewallfunktionalität nutzen möchten, sollten – sofern möglich – die Vorversion 4.00 des Clients nutzen.