Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

In diesem Artikel wird beschrieben, welche Advanced VPN Client Versionen zu welchen Betriebssystem-Versionen kompatibel sind.

Wichtig:
Windows Server Betriebssysteme werden vom Advanced VPN Client nicht unterstützt!

Beachten Sie bitte, dass in diesem Artikel

...

die Software-Kompatibilität zum jeweiligen Betriebssystem aufgeführt ist.

Die in diesem Artikel aufgeführten Versionen des Advanced VPN Clients können Sie im Downloadbereich herunterladen.

Note
Windows Server Betriebssysteme werden vom Advanced VPN Client nicht unterstützt.


Wichtige Hinweise zur Lizenzierung:

  • Advanced VPN Client unter Windows: Ab der Software-Version 3.10 wird für die Aktivierung des Advanced VPN Clients unter Windows zwingend ein Lizenzschlüssel der gleichen Version benötigt. Eine Aktivierung bzw. Update-Installation mit altem Lizenzschlüssel ist damit nicht mehr möglich. Dies gilt fortan für jede kommende Major-Version.
  • Advanced VPN Client unter macOS: Ab der Software-Version 43.0 wird für die Aktivierung des Advanced VPN Clients unter macOS zwingend ein Lizenzschlüssel der gleichen Version benötigt. Eine Aktivierung bzw. Update-Installation mit altem Lizenzschlüssel ist damit nicht mehr möglich. Dies gilt fortan für jede kommende Major-Version.


Kompatibilitäts-Liste Windows 11:

Windows 11 VersionUnterstützung durch den LANCOM Advanced VPN Client ab VersionUnterstützung durch den LANCOM Advanced VPN Client bis Version 
Initiale Unterstützung von Windows 11ab Version 5.20 Rel Build 48591


Kompatibilitäts-Liste Windows 10:

Windows 10 VersionUnterstützung durch den LANCOM Advanced VPN Client Client ab VersionUnterstützung durch den LANCOM Advanced VPN Client bis Version 
Initiale Unterstützung von Windows 10ab Version 3.02 Rel Build 24934bis Version 5.20 Rel Build 48591
Windows 10 Version 1511 (November Update)ab Version 3.04 RU1 Build 31732bis Version 5.20 Rel Build 48591
Windows 10 Version 1607 (Anniversary Update)ab Version 3.10 RU2 Build 31731bis Version 5.20 Rel Build 48591
Windows 10 Version 1709 (Fall Creators Update)ab Version 3.13 Rel Build 38189bis Version 5.20 Rel Build 48591
Windows 10 ab Version 1809 (October 2018 Update)ab Version 3.13 RU2 Build 40955 bzw. 4.13 Rel Build 41436bis Version 5.20 Rel Build 48591

Windows 10 für ARMWird -Prozessoren


wird nicht unterstützt


wird nicht unterstützt

Kompatibilitäts-Liste Windows 7 und Windows 8:

Client 
Windows VersionUnterstützung durch den LANCOM Advanced VPN Client ab Version Unterstützung durch den LANCOM Advanced VPN Client bis Version 
Windows 7ab Version 2.20 Rel Build 0033bis Version 5.00 Rel Build 45109
Windows 8ab Version 2.31 Rel Build 0104bis Version 5.20 Rel Build 48591
Windows 8.1

ab Version 2.32 Rel Build 0160


bis Version 5.20 Rel Build 48591

Kompatibilitäts-Liste macOS:

Client  14711 (Mindestvoraussetzung macOS Mountain Lion 10.8)
macOS VersionUnterstützung durch den LANCOM Advanced VPN Client ab VersionUnterstützung durch den LANCOM Advanced VPN Client bis Version 
macOS Lion Mavericks 10.79ab Version 2.02 Rel Build 0011macOS Mavericks 10.905 Rel Build 14711 bis Version 2.05 RU1 Build 32167
macOS Yosemite 10.10ab Version 2.05 Rel Build 23310bis Version 3.10 Rel Build 40218
macOS El Capitan 10.11 ab Version 2.05 Rel Build 23310bis Version 3.10 Rel Build 40218
macOS Sierra 10.12ab Version 2.05 RU1 Build 32167bis Version 3.20 Rel Build 43098
macOS High Sierra 10.13ab Version 3.00 Rel Build 37856bis Version 4.00 Rel Build 46079
macOS Mojave 10.14ab Version 3.20 Rel Build 43098 (ab dieser Version entfällt der Support für macOS Yosemite 10.10 und macOS El Capitan 10.11)bis Version 4.00 Rel Build 46079
macOS Catalina 10.15ab Version 4.00 Rel Build 46079 (ab dieser Version entfällt der Support für macOS El Capitan 10.11 und macOS 10.12 Sierra)bis Version 4.00 Rel Build 46079
macOS Big Sur 11.0ab Version 4.60 Rel Build 29048
macOS Monterey 12.0ab Version 4.60 Rel Build 29048
Info

Die Version 4.60 Rel des LANCOM Advanced VPN Clients macOS enthält, im Gegensatz zu vorherigen Clientversionen, keine Firewallfunktionalität. Anwender, die diese Firewallfunktionalität nutzen möchten, sollten – sofern möglich – die Vorversion 4.00 des Clients nutzen.