Skip to end of metadata
Go to start of metadata


Information:

The LANCOM Advanced VPN Client for Mac OS X as of version 2.05 (download the latest version) is fully compatible with the Macintosh operating systems OS X 10.8 Mountain Lion and OS X 10.9 Mavericks.

However, in the case of a new installation or a software update of the Advanced VPN Client on OS X 10.8 or OS X 10.9, the following must be observed due to a new function in the operating system:
    The Macintosh operating system OS X 10.8 Mountain Lion and OS X 10.9 Mavericks comes with the newly introduced security function Gatekeeper . This function is enabled by default in the operating system and it prevents the installation routine from running in the case of a new installation or update of the LANCOM Advanced VPN Client .

    BEFORE you start the installation routine for the LANCOM Advanced VPN Client , you must carry out the following steps to be sure of a successful installation:

    1) Open the System Preferences in the operating system OS X 10.8 or OS X 10.9 under Security & Privacy/General .

    2) Navigate to the section Allow applications downloaded from and change the option temporarily to the value anywhere .

    3) You can now run the installation of the LANCOM Advanced VPN Client .

    4) Once the installation of the LANCOM Advanced VPN Client has been completed, you can reset the Gatekeeper to its original setting.

    There is no need to make any further changes, even after restarting the computer.