Skip to end of metadata
Go to start of metadata


    Information:

    Starting with version 3.1x of the LANCOM Advanced VPN Client for Windows , the license key version must agree with the software version in order to activate the software. It is no longer possible to perform an activation or update installation with an older license key that is not of the same version as the software.


    Examples:
    • Updating the software from version 3.0x (activated with a license for the version 3.0 or less) to the software version 3.1x or later:

      In this case, the installation program displays a dialog instructing you that following the software update to version 3.1x, you will need a new license key for the version 3.1.

      If you perform the software update and have a license for the version 3.0 or less, the VPN client software will defer to the 30-day test mode.

      After expiry of the 30-day trial period you will need to enter a license key for the version 3.1 in order to activate the software.
    Note:
    If you wish to continue to use your license for version 3.0 or less , you need to uninstall the version 3.1 software after the 30-day trial period , install an older version of the software ( download ) and activate the software again with your old license key.

    • First-time or re-installation of the software version 3.1x while using a license key for the version 3.0 or less:

      In this case, when you attempt to activate the software you will receive error code 10102-18 and the following information:

      The message states that the activation cannot be performed because the version number of the license does not match the version number of the software. You can do the following:
    • Use a license with the same version number as the software. In this example, you would need a license for the version 3.1 in order to activate the software version 3.1x.
    • Continue to use the software version 3.0x or less. With these version of the software, it is possible to use license versions that are different to the software version. For example, you can enable a software version 3.04 with a license for the version 3.0 or less.

    The software version 3.04RU1 of the LANCOM Advanced VPN Client is available for download in the download area .