Page tree
Skip to end of metadata
Go to start of metadata


Information:

The version of a purchased license of the LANCOM Advanced VPN Client depends on when the license was first activated.

When a LANCOM Advanced VPN Client license is activated for the first time it is automatically set to the version that was current when the client was generated.

If the automated update mechanism does not work, please contact LANCOM Systems at the following e-mail address: services@lancom.de

The upgrade license for the LANCOM Advanced VPN Client (item no. 61603) enables an upgrade across a maximum of two major client versions, for example from version 2.3 to version 3.1x.

If you have on older version we would advise you to purchase a new VPN client license.