Page tree
Skip to end of metadata
Go to start of metadata


Description:

Windows operating systems from Microsoft and macOS from Apple are extended and improved continuously. Therefore it can happen that the Advanced VPN Client has to be adapted in order to be compatible to the new operating system version.

This article describes which Advanced VPN Client version is compatible to which operating system version. Please note that this article only describes the software compatibilty to a certain operating system version.

The versions of the Advanced VPN Client refered to in this article can be downloaded in in the download area.

Important:
Windows Server operating systems are not supported by the Advanced VPN Client.


Important notes regarding the licencing:

  • Advanced VPN Client for Windows: As of software version 3.10 a licence key for the same version is mandatory. An activation or update installation with an older licence key is not possible.
  • Advanced VPN Client for macOS: As of software version 3.00 a licence key for the same version is mandatory. An activation or update installation with an older licence key is not possible.


Compatibility list Windows 10:

Windows 10 versionSupported by the LANCOM Advanced VPN Client as of versionSupported by the LANCOM Advanced VPN Client up to version
Initial support for Windows 10as of Version 3.02 Rel Build 24934up to Version 5.11 Rel Build 48297
Windows 10 Version 1511 (November Update)as of Version 3.04 RU1 Build 31732up to Version 5.11 Rel Build 48297
Windows 10 Version 1607 (Anniversary Update)as of Version 3.10 RU2 Build 31731up to Version 5.11 Rel Build 48297
Windows 10 Version 1709 (Fall Creators Update)as of Version 3.13 Rel Build 38189up to Version 5.11 Rel Build 48297
Windows 10 as of Version 1809 (October 2018 Update)as of Version 3.13 RU2 Build 40955 respectively 4.13 Rel Build 41436up to Version 5.11 Rel Build 48297

Windows 10 for ARM


Not supported


Not supported

Compatibility list Windows 7 and Windows 8:

Windows versionSupported by the LANCOM Advanced VPN Client as of versionSupported by the LANCOM Advanced VPN Client up to version
Windows 7as of Version 2.20 Rel Build 0033up to Version 5.11 Rel Build 48297
Windows 8as of Version 2.31 Rel Build 0104up to Version 5.11 Rel Build 48297
Windows 8.1

as of Version 2.32 Rel Build 0160


up to Version 5.11 Rel Build 48297

Compatibility list macOS:

macOS versionSupported by the LANCOM Advanced VPN Client as of versionSupported by the LANCOM Advanced VPN Client up to version

macOS Mavericks 10.9

as of Version 2.05 Rel Build 14711 up to Version 2.05 RU1 Build 32167
macOS Yosemite 10.10as of Version 2.05 Rel Build 23310up to Version 3.10 Rel Build 40218
macOS El Capitan 10.11 as of Version 2.05 Rel Build 23310up to Version 3.10 Rel Build 40218
macOS Sierra 10.12as of Version 2.05 RU1 Build 32167up to Version 3.20 Rel Build 43098
macOS High Sierra 10.13as of Version 3.00 Rel Build 37856up to Version 4.00 Rel Build 46079
macOS Mojave 10.14as of Version 3.20 Rel Build 43098up to Version 4.00 Rel Build 46079
macOS Catalina 10.15as of Version 4.00 Rel Build 46079 up to Version 4.00 Rel Build 46079
macOS Big Sur 11.0Not supportedNot supported