Skip to end of metadata
Go to start of metadata


Information:
Ab der Version 3.1x des LANCOM Advanced VPN Client für Windows benötigen Sie zur Aktivierung der Software einen Lizenzschlüssel der gleichen Version. Eine Aktivierung bzw. Update-Installation mit einem alten Lizenzschlüssel, der nicht die gleiche Version wie die Software besitzt, ist nicht mehr möglich.


Beispiele:

Software-Aktualisierung von der Version 3.0x (aktiviert z.B. mit einer Lizenz der Version 3.0 oder kleiner) auf die Software-Version 3.1x oder höher:

In diesem Fall erhalten Sie vom Installationsprogramm einen Hinweisdialog, in welchem Sie informiert werden, dass Sie nach dem Software-Update auf die Version 3.1x einen neuen Lizenzschlüssel der Version 3.1 benötigen.

Wenn Sie das Software-Update durchführen und eine Lizenz der Version 3.0 oder kleiner besitzen, wird die VPN Client Software nach der Aktualisierung in den 30 Tage Testmodus versetzt.

Nach Ablauf der 30 Tage Testphase müssen Sie einen Lizenzschlüssel der Version 3.1 eingeben um die Software zu aktivieren.

Info:
Wenn Sie Ihre Lizenz der Version 3.0 oder kleiner weiterhin verwenden möchten, müssen Sie die Software der Version 3.1 nach der 30 Tage Testphase deinstallieren, eine ältere Software-Version installlieren (download) und die Software mit Ihrem alten Lizenzschlüssel wieder aktivieren.


Erst- oder Neuinstallation der Software-Version 3.1x und Verwendung eines Lizenzschlüssels der Version 3.0 oder kleiner:

In diesem Fall erhalten Sie während der Aktivierung der Software folgende Meldung:

Diese Meldung besagt, dass die Aktivierung nicht durchgeführt werden kann, weil die Versionsnummer der eingegebenen/verwendeten Lizenz nicht mit der Versionsnummer der Software übereinstimmt. Sie können nun folgendes tun:

  • Verwenden Sie eine Lizenz, welche den gleichen Versionsstand wie die Software aufweist. In diesem Beispiel müssten Sie eine Lizenz der Version 3.1 verwenden um die Software der Version 3.1x aktivieren zu können.
  • Verwenden Sie die Software der Version 3.04RU1. Bei dieser Software-Version können unterschiedliche Versionsstände von Software und Lizenz verwendet werden. Sie können beispielsweise eine Software der Version 3.04RU1 mit einer Lizenz der Version 3.0 oder kleiner aktivieren.

    Die Software-Version 3.04RU1 des LANCOM Advanced VPN Client können Sie im Downloadbereich herunterladen.