Problem:
Viele Internet-Mailprovider verwenden zur Authentifizierung nicht mehr SMTP-after-POP3, sondern erwarten eine eigene SMTP-Authentifizierung.


Ursache:
LANCOM-Geräte führen ab Firmware LCOS 4.00 nur eine SMTP-Authentifizierung durch, wenn keine POP-Authentifizierung konfiguriert ist.


Lösung:
Entfernen Sie den Eintrag des POP3-Servers unter Meldungen -> SMTP-Optionen. Nun führt der LANCOM-Router einen SMTP-Login aus, wie es der Provider erwartet.
Eventuell im Mail-Puffer aufgelaufene E-Mails werden nach der Änderung versendet. Sie erhalten also unter Umständen mehrere ältere E-Mails zugestellt.